Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7020 closed enhancement (duplicate)

average multiple tracks of a feature to produce a single way

Reported by: pabs Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

It would be nice to have a way to average two or more tracks mapping the same feature to produce a single way for upload to OpenStreetMap.

There is some code (written in R) to do the averaging here:

https://github.com/dittaeva/Average-tracks/

There is more info about this code here:

http://wiki.openstreetmap.org/wiki/Average_tracks

There is some proprietary software plus a paper about a more advanced method for doing that here:

http://www.topofusion.com/network.php
http://www.topofusion.com/jcdl-04-trails.pdf

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by skyper

#7037 requests the same for gpx tracks

comment:2 Changed 11 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:3 Changed 11 years ago by stoecker

Closed as duplicate of #7037.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.