Modify

Opened 8 years ago

Closed 5 years ago

Last modified 5 years ago

#6968 closed enhancement (fixed)

allow converting gpx waypoints to osm and back

Reported by: richlv Owned by: team
Priority: normal Milestone: 15.10
Component: Core Version:
Keywords: gpx waypoint layer Cc:

Description

josm nicely allows converting gpx to data layer and back. unfortunately, that's not possible with waypoint layer.
so far the best solution seems to be gpsbabel to convert gpx to osm outside of josm. would be nice to do this with josm, though

Attachments (0)

Change History (8)

comment:1 Changed 6 years ago by Don-vip

Owner: changed from team to richlv
Status: newneedinfo

Is it still the case? I'm not sure to understand your request.

comment:2 Changed 6 years ago by stoecker

I understand it. Had same issue. When you read GPX, the GPX line can be converted to OSM dat, but not the additional layer with marked waypoints (from the GPX source).

comment:3 Changed 6 years ago by richlv

indeed, the waypoint layer can not be converted like the actual gpx one

comment:4 Changed 6 years ago by Don-vip

Keywords: gpx waypoint layer added
Owner: changed from richlv to team
Status: needinfonew

comment:5 Changed 5 years ago by simon04

In 8804/josm:

see #6968 - Allow converting gpx marker layer to osm data layer

comment:6 Changed 5 years ago by simon04

In 8805/josm:

see #6968 - Add also markers when converting data layer to gpx layer

comment:7 Changed 5 years ago by simon04

Milestone: 15.10
Resolution: fixed
Status: newclosed

comment:8 Changed 5 years ago by simon04

Ticket #10136 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.