Modify

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#6183 closed defect (duplicate)

Download an Area (was: descarga de una zona)

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description (last modified by simon04)

What steps will reproduce the problem?

  1. Intento descarga una zona de Madrid y sale fallo de actualización versión.
  2. Actualizo la última versión y sigue saliendo el mismo fallo.
  3. Intento con otra zona y sale el mismo error, además que actualice los plugin

Google Translation:

  1. I try to download an area of ​​Madrid and out failure upgrade version.
  2. Update the latest version and still leave the same fault.
  3. Try another area and get the same error, and to update the plugin

What is the expected result? Descargar zona y ver

What happens instead?

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2011-03-09 12:21:24
Last Changed Author: Upliner
Revision: 3966
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2011-03-09 11:48:50 +0100 (Wed, 09 Mar 2011)
Last Changed Rev: 3966

Identification: JOSM/1.5 (3966 es)
Memory Usage: 247 MB / 247 MB (42 MB allocated, but free)
Java version: 1.6.0_23, Sun Microsystems Inc., Java HotSpot(TM) Client VM
Operating system: Windows 7

Plugin: openstreetbugs (25664)
Plugin: turnrestrictions (25465)

java.lang.NullPointerException
	at org.openstreetmap.josm.io.Capabilities.isOnImageryBlacklist(Capabilities.java:140)
	at org.openstreetmap.josm.data.imagery.ImageryInfo.isBlacklisted(ImageryInfo.java:242)
	at org.openstreetmap.josm.actions.AddImageryLayerAction.updateEnabledState(AddImageryLayerAction.java:33)
	at org.openstreetmap.josm.actions.JosmAction$LayerChangeAdapter.layerRemoved(JosmAction.java:205)
	at org.openstreetmap.josm.gui.MapView.fireLayerRemoved(MapView.java:152)
	at org.openstreetmap.josm.gui.MapView.removeLayer(MapView.java:361)
	at org.openstreetmap.josm.Main.exitJosm(Main.java:552)
	at org.openstreetmap.josm.gui.MainApplication$1.windowClosing(MainApplication.java:65)
	at java.awt.AWTEventMulticaster.windowClosing(Unknown Source)
	at java.awt.AWTEventMulticaster.windowClosing(Unknown Source)
	at java.awt.Window.processWindowEvent(Unknown Source)
	at javax.swing.JFrame.processWindowEvent(Unknown Source)
	at java.awt.Win

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by simon04

Description: modified (diff)

added Google translation

Last edited 10 years ago by simon04 (previous) (diff)

comment:2 Changed 10 years ago by simon04

Summary: descarga de una zonaDownload an Area (was: descarga de una zona)

added Google translation for summary

comment:3 Changed 10 years ago by simon04

Resolution: duplicate
Status: newclosed

comment:4 Changed 10 years ago by simon04

Closed as duplicate of #6267.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.