Modify

Opened 9 years ago

Closed 6 years ago

#5721 closed defect (fixed)

On windows the file "data.osm" is not in UTF-8 format

Reported by: kellerma Owned by: team
Priority: normal Milestone:
Component: Plugin osmarender Version: tested
Keywords: osmarender UTF-8 Cc:

Description (last modified by Don-vip)

On windows the generated file "data.osm" is not in UTF-8 format.
As a consequence the firefox XLST-processor can't generate the svg-picture.
Therefore especially german umlauts (ä ü ö ß) are not processed in street names etc.
Generation of the svg-picture for firefox works fine on Linux.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2010-12-04 02:32:00
Last Changed Author: bastiK
Revision: 3695
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2010-12-03 19:11:39 +0100 (Fri, 03 Dec 2010)
Last Changed Rev: 3695

Identification: JOSM/1.5 (3695 de)
Memory Usage: 37 MB / 494 MB (11 MB allocated, but free)
Java version: 1.6.0_22, Sun Microsystems Inc., Java HotSpot(TM) Client VM
Operating system: Windows XP

Plugin: FixAddresses (24232)
Plugin: RoadSigns (22850)
Plugin: buildings_tools (23804)
Plugin: imagery (24615)
Plugin: measurement (22547)
Plugin: openstreetbugs (23747)
Plugin: osmarender (22765)
Plugin: remotecontrol (22734)

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by anonymous

Ticket #5283 has been marked as a duplicate of this ticket.

comment:2 Changed 6 years ago by Don-vip

Description: modified (diff)
Resolution: fixed
Status: newclosed

Fixed in [o29639].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.