Modify

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5722 closed enhancement (duplicate)

download-dialog asign keys for zooming

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: download zoom key Cc:

Description

Thanks for your work !

I recently had no mouse-wheel available.
I wanted to use zooming in the download-dialog but failed.

Please asign +/- to zoom within the download-dialog

Thanks skyper

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by simon04

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by simon04

Closed as duplicate of #6257.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.