Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#5283 closed defect (duplicate)

Invalid characters in XML-file

Reported by: anders@… Owned by: team
Priority: normal Milestone:
Component: Plugin osmarender Version:
Keywords: Cc:

Description

When generating a svg image with the osmarender-plugin over an area that contains road names with the Swedish characters åäö will result in what seems to be an invalid xml-file (no svg image).

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by anonymous

The problem is, that the "data.osm" file is not stored in utf-8 under Windows (why?). The svg-image is shown after converting this file to utf-8 and reloading the page.
I found this in the german openstreetmap-forum http://forum.openstreetmap.org/viewtopic.php?pid=124635#p124635 and could reproduce it.

comment:2 Changed 10 years ago by skyper

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by anonymous

Closed as duplicate of #5721.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.