Modify

Opened 11 years ago

Closed 19 months ago

Last modified 19 months ago

#5587 closed enhancement (fixed)

edit/remove substring in a number of selected nodes

Reported by: emmanuel.sambale@… Owned by: team
Priority: normal Milestone:
Component: Plugin Version:
Keywords: Cc:

Description (last modified by simon04)

sample use case:

  • We have a lot of " Province of X" in a places nodes
  • I would like to remove the "Province of" string in multiple nodes in JOSM.

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by simon04

Ticket #4963 has been marked as a duplicate of this ticket.

comment:2 Changed 19 months ago by simon04

Component: CorePlugin
Description: modified (diff)
Resolution: fixed
Status: newclosed

Now possible using Help/Plugin/Comfort0.

comment:3 Changed 19 months ago by GerdP

Isn't that possible with a search for the interesting nodes followed by a double click on the common tag?

comment:4 in reply to:  3 Changed 19 months ago by Klumbumbus

Replying to GerdP:

Isn't that possible with a search for the interesting nodes followed by a double click on the common tag?

Yes, I would use that workflow too.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.