Modify

Opened 9 years ago

Closed 8 years ago

#5550 closed enhancement (fixed)

highway=incline depreciated in favour of incline=*

Reported by: josm@… Owned by: ce
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: incline Cc:

Description

highway=incline* has been depreciated in favour of incline=<percentage>|up|down|<degrees-including-symbol>.

Please remove presets highway=incline and highway=incline_steep.
Please add incline=<percent> as a separate preset or a property of the various highways.

There is also some symbols attached to highway=steep* that should accept incline=*

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by simon04

Ticket #6577 has been marked as a duplicate of this ticket.

comment:2 Changed 8 years ago by simon04

Resolution: fixed
Status: newclosed

In [4361/josm]:

fix #5550 - update tagging preset for incline, add combo to various highways

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ce.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.