Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6577 closed enhancement (duplicate)

Preset highway=incline, highway=incline_steep

Reported by: anonymous Owned by: ce
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: Cc:

Description

highway=incline and highway=incline_steep were used on nodes to mark a (steep) incline.
These tags are discouraged in favor of the incline=* tag (see http://wiki.openstreetmap.org/wiki/Tag:highway%3Dincline)

JOSM's preset in Highways -> Waypoints still uses this old method to tag inclines.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by simon04

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by simon04

Closed as duplicate of #5550.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ce.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.