Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5347 closed defect (duplicate)

nothing to upload, but "upload needed"

Reported by: jstein Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

reproduce:

1. start josm, download any area create one node
2. undo (Ctrl-Z) this node
3. upload => nothing to upload
4. exit josm => upload needed

Attachments (0)

Change History (4)

comment:1 Changed 11 years ago by skyper

still in r4013

comment:2 Changed 11 years ago by skyper

Ticket #6110 has been marked as a duplicate of this ticket.

comment:3 Changed 11 years ago by skyper

Resolution: duplicate
Status: newclosed

comment:4 Changed 11 years ago by anonymous

Closed as duplicate of #4077.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.