Opened 12 years ago

Last modified 10 years ago

#4549 closed defect

"Join Node to Way" should be called "Join Way to Node" — at Initial Version

Reported by: avarab@… Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

When you select a way y and a node x like this:

y
|
| x----
|
y

"Join Node to Way" will actually move the way y to include node x. Hence it should be called "Join Way to Node" and not "Join Node to Way" since it's moving the way to the node, and not the other way around.

Change History (0)

Note: See TracTickets for help on using tickets.