Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4365 closed defect (fixed)

"Do you want to update plugins" request shown behind Splashscreen

Reported by: stoecker Owned by: Gubaer
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

The splashscreen no longer disappears when request come up.

Attachments (0)

Change History (7)

comment:1 Changed 11 years ago by jttt

btw Java6 has new SplashScreen functionality - http://java.sun.com/developer/technicalArticles/J2SE/Desktop/javase6/splashscreen/. Not a fix for this ticket but might be worth switching in future...

comment:2 Changed 11 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2856]) fixed #4365: "Do you want to update plugins" request shown behind Splashscreen

comment:3 Changed 11 years ago by Cobra

Resolution: fixed
Status: closedreopened
Version: latest

This is still broken for me, there is no possibility of seeing this request.

Build-Date: 2010-01-16 02:32:07
Revision: r2864
Last Changed Date: 2010-01-15 23:23:43 +0100 (Fri, 15 Jan 2010)
Last Changed Rev: r2864

java version "1.6.0_17"
running on ubuntu 8.04 LTS

comment:4 Changed 11 years ago by stoecker

Ticket #4378 has been marked as a duplicate of this ticket.

comment:5 Changed 11 years ago by Gubaer

Resolution: fixed
Status: reopenedclosed

(In [2865]) fixed #4378: r2862 hangs on startup while processing plugin files
fixed #4365: "Do you want to update plugins" request shown behind Splashscreen
Turned splash screen into an undecorated JFrame. Works on Windows 7 and Ubuntu. Please check again.

comment:6 Changed 11 years ago by anonymous

Ticket #4358 has been marked as a duplicate of this ticket.

comment:7 Changed 11 years ago by Cobra

works fine for me in r2867.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Gubaer.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.