Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4078 closed defect (duplicate)

coloring: cycleway=track has preceedence over highway=secondary

Reported by: ToniE Owned by: ulfl
Priority: normal Milestone:
Component: Internal mappaint style Version: latest
Keywords: Cc:

Description

A highway=secondary (others also?) changes it's color when
cycleway=track is added to that way.
Gets color of highway=cycleway then.

Attachments (0)

Change History (2)

comment:1 in reply to:  description Changed 12 years ago by anonymous

Resolution: duplicate
Status: newclosed

Replying to toni.erdmann@…:

A highway=secondary (others also?) changes it's color when
cycleway=track is added to that way.
Gets color of highway=cycleway then.

comment:2 Changed 12 years ago by anonymous

Closed as duplicate of #3978.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ulfl.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.