Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#4005 closed defect (duplicate)

Can't edit tags of selected objects

Reported by: anonymous Owned by: Team
Priority: critical Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

On the 2255 tested version, if I select a way or node and press the "edit" button when a tag is highlighted, a pop-up comes up allowing me to edit the key or value of that tag.

I've just downloaded the JOSM-latest (2485) and now I cannot edit any tags at all.
I can select an object, I can highlight a tag - but absolutely nothing happens when I press the edit button - the pop-up does not appear and therefore no tags can be edited. This is a pretty major issue which hampers editing significantly.

Attachments (0)

Change History (3)

comment:1 Changed 13 years ago by anonymous

Priority: majorcritical

comment:2 Changed 13 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:3 Changed 13 years ago by stoecker

Closed as duplicate of #3990.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.