Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3990 closed defect (fixed)

"Bearbeiten" button without function

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Josm 2485 Kubuntu 9.04 Cc: malenki

Description

when i update to version 2485 i notice that when i click on a map object and activate an "schlüssel" (key) of "Eigenschaft" (attributs?) to alter; the "Bearbeiten" button has no effect; the "Hinzufügen" (add) or "Entfernen" (delete) button is in function;
i can not remember the last version before updating.

Attachments (1)

josm-status2485.txt (12.4 KB) - added by anonymous 12 years ago.
Statusübersicht josm2485

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by anonymous

Attachment: josm-status2485.txt added

Statusübersicht josm2485

comment:1 Changed 12 years ago by malenki

Cc: malenki added

confirm

comment:2 Changed 12 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2489]) fixed #3990: "Bearbeiten" button without function

comment:3 Changed 12 years ago by Gubaer

(In [2490]) fixed #3994: unerwarteter Fehler (im Zusammenhang mit Relation)
fixed #3990: "Bearbeiten" button without function (fixed issues related to relation memberships)

comment:4 Changed 12 years ago by stoecker

Ticket #4005 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.