Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3979 closed enhancement (duplicate)

Entfernen von Objekten ohne zu löschen

Reported by: anonymous Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description

Ich wünsche mir eine Funktion zum entfernen von Objekten beim Editieren, die allerdings dann beim Upload der Daten nicht aus der Datenbank gelöscht werden. Toll währe auch ein art Löschpinsel wie man es von Grafikprogrammen kennt oder das ziehen eines Multipolygon wo das innere behalten und das äußere entfernt werden soll

Zweck: Performance Gewinn durch entfernen aller Hausnummern POI, Massenänderung von Hausnummerndetails wie neben die Hausnummer auch die zum Ortsteil gehörende Postleitzahl

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by stoecker

Closed as duplicate of #148.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.