Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3610 closed defect (duplicate)

Problems downloading along GPX track

Reported by: markb@… Owned by: team
Priority: blocker Milestone:
Component: Core Version: latest
Keywords: Cc: delta_foxtrot@…


Trying to download along a GPX track, I am getting lots of messages like this and some ways are not displayed:

Sep 28, 2009 5:04:21 PM mergeById
WARNING: My primitive with id 3241788 and version 0 is visible although their primitive with lower version 4 is not visible. Cant deal with this inconsistency. Keeping my primitive.

I think the same thing happens if I download manually and the areas overlap?

In both cases, the data layer was empty before starting the download.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by delta_foxtrot2

Cc: delta_foxtrot@… added
Resolution: duplicate
Status: newclosed

This isn't an issue with downloading along GPX track, but an issue in general when downloading.

comment:2 Changed 8 years ago by delta_foxtrot2

Closed as duplicate of #3614.

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.