Modify

Opened 12 years ago

Closed 18 months ago

Last modified 17 months ago

#3450 closed enhancement (fixed)

usability issue with Download Area Slippy Map

Reported by: anonymous Owned by: team
Priority: normal Milestone: 20.08
Component: Core Version: latest
Keywords: Cc: hkucharek

Description

Ask before downloading the selected area when the user has scrolled elsewhere and the selection is no longer visible - users will expect to download the visible area not the selected one

Attachments (1)

2020-08-14-234301.png (22.1 KB) - added by simon04 18 months ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 8 years ago by Don-vip

Ticket #5786 has been marked as a duplicate of this ticket.

comment:2 Changed 8 years ago by Don-vip

Cc: hkucharek added

comment:3 Changed 18 months ago by simon04

Resolution: fixed
Status: newclosed

In 16893/josm:

fix #3450 - SlippyMapBBoxChooser: confirm download bounds outside current map view

Changed 18 months ago by simon04

Attachment: 2020-08-14-234301.png added

comment:4 Changed 18 months ago by simon04


comment:5 Changed 18 months ago by simon04

Milestone: 20.08

comment:6 Changed 17 months ago by simon04

Ticket #12087 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.