Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3451 closed defect (duplicate)

JOSM does not read OSM-Files correctly

Reported by: Bürste Owned by: team
Priority: blocker Milestone:
Component: Core Version: latest
Keywords: action=modify tag Cc:

Description

JOSM does not read the action=modify tags to RAM, it seems that there is a very critical bug in latest version. If the file is saved after opening all action=modify tags are stripped away.

If you try to upload only changed and newly created nodes are displayed.

Attachments (0)

Change History (7)

comment:1 Changed 9 years ago by Bürste

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Bürste

Resolution: duplicate
Status: closedreopened

comment:3 Changed 9 years ago by Bürste

Resolution: duplicate
Status: reopenedclosed

comment:4 Changed 9 years ago by Bürste

Closed as duplicate of #3313.

comment:5 Changed 9 years ago by Bürste

Resolution: duplicate
Status: closedreopened

comment:6 Changed 9 years ago by Bürste

Resolution: duplicate
Status: reopenedclosed

comment:7 Changed 9 years ago by Bürste

Closed as duplicate of #3449.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.