Modify

Opened 11 years ago

Closed 8 years ago

#5786 closed enhancement (duplicate)

Interactive map, select region

Reported by: hkucharek Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: interactive map Cc:

Description (last modified by Don-vip)

Maybe it is just me:

I want work in new area, go to the interactive map and zoom into some region, hit "Download Data" and, bummer, end up in my previous working area because I forgot also to draw the selection rectangle in the interactive map.

Two possible solutions:

1) Silently download data from the region visible in the interactive map when the selection rectangle is outside its boundaries and I'm beyond some zoomlevel.

2) Present a panel for choosing between download region visible in interactive map or go back to interactive map and allow me to select region before trying again.

Well, I leave out the third: "Use your brains!"

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Don-vip

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Closed as duplicate of #3450.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.