Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2810 closed defect (duplicate)

View not repainted after moving nodes/way

Reported by: Claudius Owned by: team
Priority: blocker Milestone:
Component: Core Version:
Keywords: Cc:


How to reproduce:

  • load some data
  • move either a node or way

The move action is added to the command list but the view is not repainted, that is: You still see the original layout.

First seen in rev 1727

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by anonymous

Resolution: duplicate
Status: newclosed

Seems to have been fixed by #2804. Therefor closing.

comment:2 Changed 9 years ago by anonymous

Closed as duplicate of #2804.

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.