Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#2804 closed defect (fixed)

move selection broken [was: Auswahl verschieben]

Reported by: joerg.eggert@… Owned by: team
Priority: blocker Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Hallo!
Wenn ich in der Version 1727 ein Knotenpunkt auswähle und diesen verschieben will, so erhält dieser Punkt die falschen Koordinaten (Breite und Länge vertauscht)

Attachments (0)

Change History (7)

comment:1 Changed 10 years ago by malenki

Priority: criticalblocker
Summary: Auswahl verschiebenmove selection [Auswahl verschieben]

confirm

Translation:
When I selecte and move a node, it gets the wrong coordinates (long and lat are swapped)

Just opened a bug myself about that, will set it as duplicate.

comment:2 Changed 10 years ago by malenki

Ticket #2805 has been marked as a duplicate of this ticket.

comment:3 Changed 10 years ago by malenki

Summary: move selection [Auswahl verschieben]move selection broken [was: Auswahl verschieben]

comment:4 Changed 10 years ago by stoecker

Resolution: fixed
Status: newclosed

Fixed in r1728.

Thanks for the report. This have been a group of at least 4 bugs :-)

comment:5 Changed 10 years ago by stoecker

Ticket #2814 has been marked as a duplicate of this ticket.

comment:6 Changed 10 years ago by stoecker

Ticket #2817 has been marked as a duplicate of this ticket.

comment:7 Changed 10 years ago by anonymous

Ticket #2810 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.