Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#21266 closed defect (duplicate)

Mapillary alpha version does not show image author

Reported by: Polarbear-j Owned by: taylor.smock
Priority: normal Milestone:
Component: Plugin mapillary Version:
Keywords: Cc:

Description

Mapillary used to show the image author along with the timestamp. For the selected area I cannot find any image showing the author in the alpha-32 version. And I cannot find a setting for this.

For the image in the screenshot, if I follow the image URL the author is shown in the browser, so it cannot be a privacy setting of the image itself.
https://www.mapillary.com/map/im/481648033175119

Attachments (1)

Screenshot 2021-08-30 at 20.44.41.png (1.1 MB ) - added by Polarbear-j 3 years ago.

Download all attachments as: .zip

Change History (4)

by Polarbear-j, 3 years ago

comment:1 by taylor.smock, 3 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #21002.
It is more due to the API not showing that information. If I try to copy the API calls that the website is using, it fails (due to permissions).

Sorry. I literally cannot fix this. If the API is opened up more then it will be possible. This is probably a privacy thing ("don't allow third-party apps access to private information" or something like that).

It is one of those bugs that I know I'm going to get a lot of duplicates about, but which I cannot fix. :(

comment:2 by Polarbear-j, 3 years ago

Sorry for the dup, I did search before - but only in the open issues =:-o

If the company does not change that, it will become a gamestopper in the OSM context. Showing the name builds a reputation of the mapper/image contributor. It also fails to provide the evidence functionality, e.g. "look I have changed the road to the new layout and uploaded the prove to mapillary".

comment:3 by taylor.smock, 3 years ago

Right now, the workaround is to create a new organization. This does work, but it doesn't affect old pictures (AFAIK).

I'm hoping they do change it, but if it is related to privacy, it is probably going to have to go through a process. Which may take some time.

As far as evidence goes, you can still add the Mapillary image key to the object in question (available in the image info panel). And there is a (new) drawing method that will let you tell at a glance how stale the imagery is.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain taylor.smock.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.