Modify

Opened 9 months ago

Closed 9 months ago

#19507 closed defect (duplicate)

Bugguig ctrl+W

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: wireframe Cc:

Description

JOSM completely freezes since the update after I use ctrl+W function.

Attachments (0)

Change History (1)

comment:1 Changed 9 months ago by skyper

Keywords: wireframe added
Resolution: duplicate
Status: newclosed

Closed as duplicate of #19493.

Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.


Please, try to create a stack trace if it happens again.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.