Modify

#19371 closed defect (duplicate)

NO me deja guardar los cambios. La versión actual se está bloqueando mucho y toca reiniciar el PC para cerrar el editor.

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-06-02 08:27:29 +0200 (Tue, 02 Jun 2020)
Build-Date:2020-06-02 11:11:35
Revision:16538
Relative:URL: ^/trunk

Identification: JOSM/1.5 (16538 es) Windows 10 64-Bit
OS Build number: Windows 10 Home 1809 (17763)
Memory Usage: 247 MB / 247 MB (14 MB allocated, but free)
Java version: 1.8.0_251-b08, Oracle Corporation, Java HotSpot(TM) Client VM
Look and Feel: com.sun.java.swing.plaf.windows.WindowsLookAndFeel
Screen: \Display0 1920x1080
Maximum Screen Size: 1920x1080
Dataset consistency test: No problems found

Plugins:
+ ImportImagePlugin (35248)
+ Mapillary (1.5.23)
+ apache-commons (35362)
+ apache-http (35092)
+ ejml (35313)
+ geotools (35169)
+ javafx-windows (35375)
+ jaxb (35092)
+ jna (35092)
+ jts (35122)
+ log4j (35092)
+ osm-obj-info (56)
+ utilsplugin2 (35476)

Last errors/warnings:
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled in retry #9
- E: org.openstreetmap.josm.io.OsmApiException: ResponseCode=500
- E: Error interno del servidor - <html>El servidor OSM<br>'https://api.openstreetmap.org/api/0.6/' informó de que se ha producido un error interno del servidor.<br>Normalmente esto es un problema temporal. Inténtelo de nuevo más tarde.</html>
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: Handled by bug report queue: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- W: 1 problems occurred during upload/save


=== REPORTED CRASH DATA ===
BugReportExceptionHandler#handleException:
No data collected.

Warning issued by: BugReportExceptionHandler#handleException

=== STACK TRACE ===
Thread: AWT-EventQueue-0 (16) of main
org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
	at org.openstreetmap.josm.io.OsmApi.sleepAndListen(OsmApi.java:599)
	at org.openstreetmap.josm.io.OsmApi.sendRequest(OsmApi.java:699)
	at org.openstreetmap.josm.io.OsmApi.sendRequest(OsmApi.java:639)
	at org.openstreetmap.josm.io.OsmApi.openChangeset(OsmApi.java:460)
	at org.openstreetmap.josm.io.OsmServerWriter.uploadOsm(OsmServerWriter.java:202)
	at org.openstreetmap.josm.gui.io.UploadLayerTask.run(UploadLayerTask.java:123)
	at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.util.concurrent.FutureTask.run(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.lang.Thread.run(Unknown Source)

Attachments (0)

Change History (3)

comment:1 Changed 10 months ago by Klumbumbus

Ticket #19372 has been marked as a duplicate of this ticket.

comment:2 Changed 10 months ago by Klumbumbus

Ticket #19373 has been marked as a duplicate of this ticket.

comment:3 Changed 10 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7282.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.