Modify

Opened 6 weeks ago

Closed 6 weeks ago

Last modified 5 weeks ago

#18719 closed enhancement (duplicate)

Change car by motorcar on amenity=charging_station preset

Reported by: francois.lacombe Owned by: Don-vip
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: charging_station, motorcar Cc:

Description

Dear maintainers

amenity=charging_station preset has been recently edited to replace car=* by motorcar=* to match wider usage of the last.
Is it possible to change amenity=charging_station preset please?

https://wiki.openstreetmap.org/wiki/Key:car
https://wiki.openstreetmap.org/wiki/Tag:amenity%3Dcharging_station

All the best

FLacombe

Attachments (0)

Change History (8)

comment:1 Changed 6 weeks ago by Don-vip

Milestone: 20.02
Owner: changed from team to Don-vip
Status: newassigned

comment:2 Changed 6 weeks ago by Don-vip

Resolution: fixed
Status: assignedclosed

In 15860/josm:

fix #18719 - see #18659 - Change car by motorcar in amenity=charging_station preset

comment:3 Changed 6 weeks ago by skyper

Resolution: fixed
Status: closedreopened

Validator warning and auto fix missing.

comment:4 Changed 6 weeks ago by skyper

by the way, scooter is strange and motorcycle is missing.

comment:5 Changed 6 weeks ago by nlehuby

This is a duplicate of #18659 which fixes this and add a validator warning

comment:6 Changed 6 weeks ago by francois.lacombe

Oops didn't seen this before creating the ticket @nlehuby, sorry
Thanks Don-Vip

comment:7 Changed 6 weeks ago by Don-vip

Milestone: 20.02
Resolution: duplicate
Status: reopenedclosed

Closed as duplicate of #18659.

comment:8 Changed 5 weeks ago by Klumbumbus

In 15919/josm:

see #18719, see #18659, see #18758 - Use "Motorcar" as caption for motorcar=yes in charging station preset similar to other occurrences of motorcar=*

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Don-vip.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.