Modify

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#18636 closed defect (duplicate)

Deformed Upload Window

Reported by: sanchi Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description (last modified by simon04)

What steps will reproduce the problem?

  1. Uploading changes to OSM

What is the expected result?

Normal window
Normal window

What happens instead?

Deformed window
Deformed window

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-01-28 22:58:25 +0100 (Tue, 28 Jan 2020)
Build-Date:2020-01-29 00:39:33
Revision:15793
Relative:URL: ^/trunk

Identification: JOSM/1.5 (15793 es) Mac OS X 10.15.2
OS Build number: Mac OS X 10.15.2 (19C57)
Memory Usage: 1722 MB / 3641 MB (1044 MB allocated, but free)
Java version: 1.8.0_241-b07, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Screen: Display 69733446 1680x1050
Maximum Screen Size: 1680x1050
VM arguments: [-Djava.library.path=/Applications/JOSM.app/Contents/MacOS, -DLibraryDirectory=${HOME}/Library, -DDocumentsDirectory=${HOME}/Documents, -DApplicationSupportDirectory=${HOME}/Library/Application Support, -DCachesDirectory=${HOME}/Library/Caches, -DSandboxEnabled=false, -Dapple.laf.useScreenMenuBar=true, -Dcom.apple.macos.use-file-dialog-packages=true, -Dcom.apple.macos.useScreenMenuBar=true, -Dcom.apple.mrj.application.apple.menu.about.name=JOSM, -Dcom.apple.smallTabs=true]
Dataset consistency test: No problems found

Plugins:
+ AddrInterpolation (35248)
+ ColorPlugin (1537115529)
+ FixAddresses (35248)
+ Mapillary (1.5.20)
+ MicrosoftStreetside (35248)
+ OpeningHoursEditor (35250)
+ PicLayer (35313)
+ RelationDissolve (0.2.0)
+ apache-commons (35092)
+ apache-http (35092)
+ buildings_tools (35248)
+ changeset-viewer (22)
+ contourmerge (v0.1.5)
+ ejml (35122)
+ geotools (35169)
+ gson (35158)
+ javafx-osx
+ jaxb (35092)
+ jna (35092)
+ jogl (1.2.3)
+ jts (35122)
+ kendzi3d (1.0.205)
+ kendzi3d-resources (0.0.2)
+ log4j (35092)
+ measurement (35248)
+ opendata (35313)
+ pointInfo (35248)
+ pt_assistant (34678)
+ reverter (35313)
+ tageditor (35258)
+ todo (30306)
+ touchscreenhelper (35248)
+ turnlanes (35313)
+ turnlanes-tagging (283)
+ turnrestrictions (35313)
+ undelete (35313)
+ utilsplugin2 (35248)
+ waydownloader (35092)
+ wikipedia (1.1.3)

Last errors/warnings:
- W: Actualizar complementos - org.openstreetmap.josm.plugins.PluginHandler$UpdatePluginsMessagePanel[,0,0,0x0,invalid,layout=java.awt.GridBagLayout,alignmentX=0.0,alignmentY=0.0,border=,flags=9,maximumSize=,minimumSize=,preferredSize=]
- W: El complemento javafx-osx requiere la versión 10 de Java. La versión actual de Java es 8. Tienes que actualizar Java para poder usar este complemento.
- E: org.openstreetmap.josm.gui.mappaint.mapcss.parsergen.ParseException: Warning: end of line while reading an unquoted string at line 20 column 20.
- W: Initializing map style https://raw.githubusercontent.com/mapbox/mapping/master/JOSM/styles/road-areas.mapcss completed in 3 ms (1 errors, 0 warnings)
- E: unable to find dependency javafx for plugin MicrosoftStreetside
- W: No configuration settings found.  Using hardcoded default values for all pools.

Attachments (2)

Captura de pantalla 2020-01-29 a las 9.22.17.png (691.7 KB) - added by sanchi 2 months ago.
Deformed window
Captura de pantalla 2020-01-29 a las 9.26.15.png (693.5 KB) - added by sanchi 2 months ago.
Normal window

Download all attachments as: .zip

Change History (6)

Changed 2 months ago by sanchi

Deformed window

Changed 2 months ago by sanchi

Normal window

comment:1 Changed 2 months ago by sanchi

Description: modified (diff)

comment:2 Changed 2 months ago by mdk

Duplicate of #18523 (Comment 10) ?

comment:3 Changed 2 months ago by GerdP

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18523.

comment:4 Changed 2 months ago by simon04

Description: modified (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.