Modify

Opened 3 months ago

Closed 3 months ago

#18547 closed defect (duplicate)

Search term is empty

Reported by: Geozeisig Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: template_report Cc:

Description (last modified by Don-vip)

What steps will reproduce the problem?

Deepl translation:

  1. you search for a tag in the characteristics with the right mouse button with Search key/value. This is still possible.
  2. this search term should already be entered in the search dialog (see snapshot). You could add to it or use it in the Search in selection, for example. But the search term is missing.
  3. also the examples of the first 3 rows cannot be used.

Original text:

  1. Man sucht nach einem tag bei den Merkmalen mit rechte Maus mit Schlüssel/Wert suchen. Das geht noch.
  2. Im Suchen Dialog (siehe Schnapschuß) sollte dann diese Suchbegriff schon eingetragen sein. Man könnte ihn ergänzen oder zB im Auswahl suchen anwenden. Der Suchbegriff fehlt aber.
  3. Auch die Beispiele der ersten 3 Reihen lassen sich nicht anwenden.

What is the expected result?

What happens instead?


Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-01-10 00:32:14 +0100 (Fri, 10 Jan 2020)
Build-Date:2020-01-10 02:30:56
Revision:15675
Relative:URL: ^/trunk

Identification: JOSM/1.5 (15675 de) Windows 10 64-Bit
OS Build number: Windows 10 Home 1909 (18363)
Memory Usage: 226 MB / 989 MB (89 MB allocated, but free)
Java version: 1.8.0_231-b11, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1280x1024, \Display1 1280x1024
Maximum Screen Size: 1280x1024

Plugins:
+ OpeningHoursEditor (35250)
+ PicLayer (35248)
+ buildings_tools (35248)
+ reverter (35248)
+ terracer (35248)
+ utilsplugin2 (35248)
+ wikipedia (1.1.3)

Tagging presets:
+ https://josm.openstreetmap.de/josmfile?page=Presets/Heritage&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/NewTags&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Historic_Stone&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/BuildingPreset&zip=1
+ https://raw.github.com/Flacus/Windrad/master/windrad.xml
+ https://josm.openstreetmap.de/josmfile?page=Presets/Historical_Objects&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Communication_Towers&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Tagsforobservatories&zip=1

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Streets&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Postcode&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Coloured_Suburb&zip=1
- https://github.com/GlassOceanos/indoor-JOSM-style/archive/master.zip
- https://josm.openstreetmap.de/josmfile?page=Styles/LayerChecker&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/PublicTransportV2&zip=1
- %UserProfile%\Documents\postcode
- <josm.pref>\Styles\Styles_Heritage.mapcss
- <josm.pref>\Styles\Styles_Hochspannung.mapcss

Last errors/warnings:
- W: Kartenstile konnten nicht von '%UserProfile%\Documents\postcode' geladen werden. Fehler war: java.nio.file.NoSuchFileException: %UserProfile%\Documents\postcode
- E: java.nio.file.NoSuchFileException: %UserProfile%\Documents\postcode
- W: No configuration settings found.  Using hardcoded default values for all pools.

Attachments (1)

Fehler Suchfeld.jpg (136.3 KB) - added by Geozeisig 3 months ago.

Download all attachments as: .zip

Change History (5)

Changed 3 months ago by Geozeisig

Attachment: Fehler Suchfeld.jpg added

comment:1 Changed 3 months ago by Don-vip

Description: modified (diff)
Summary: Suchbegriff ist leerSearch term is empty

comment:2 Changed 3 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18146.
this is intentional, see #18146

comment:3 Changed 3 months ago by skyper

Resolution: duplicate
Status: closedreopened

The translation of the German description is not good. It is not a duplicate of #18146.

What steps will reproduce the problem?

  1. Have an object with tags selected
  2. In Tags/Membership Toggle Dialog use context menu item "Search Key/Value"

What is the expected result?

The Key/Value combinations are prefilled in the search dialog

What happens instead?

Nothing is prefilled, e.g. the first three lines are not usable.

Please provide any additional information below. Attach a screenshot if possible.

I can not reproduce as for me the search dialog does not even open using the two actions from the context menu.

Relative:URL: ^/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-01-13 23:51:08 +0100 (Mon, 13 Jan 2020)
Revision:15707
Build-Date:2020-01-14 02:30:59
URL:https://josm.openstreetmap.de/svn/trunk

comment:4 Changed 3 months ago by skyper

Resolution: duplicate
Status: reopenedclosed

Closed as duplicate of #18146.
Sorry, I was off.

@Geozeisig:
Dieses Ausfüllen kam von der vorherigen Suche und wurde abgestellt, da zusätzlich Checkboxen gesetzt wurden.
Verwende doch bitte die Kopierfunktionen in dem Rechts-Klick-Menu im Eigenschaftendialog.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.