Modify

Opened 22 months ago

Closed 21 months ago

Last modified 21 months ago

#18129 closed enhancement (duplicate)

Add historic=fort

Reported by: pyrog Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: historic fort Cc:

Description (last modified by Don-vip)

JOSM display this warning:

Unknown property value - Value 'fort' for key 'historic' is unknown, maybe 'farm' is meant?

but this key is described in the wiki

Example: Fort des Sept-Îles

Attachments (0)

Change History (4)

comment:1 Changed 22 months ago by Don-vip

Component: CoreInternal preset
Description: modified (diff)
Keywords: historic fort added
Milestone: 19.09
Summary: Warnings: Unknown property value - Value 'fort' for key 'historic' is unknown, maybe 'farm' is meant?Add historic=fort
Type: defectenhancement

We should add historic=fort to presets.

comment:2 Changed 22 months ago by anonymous

Seems duplicate, see #17541

comment:3 Changed 21 months ago by Don-vip

Milestone: 19.09
Resolution: duplicate
Status: newclosed

Closed as duplicate of #17541.

comment:4 Changed 21 months ago by Klumbumbus

In 15384/josm:

see #18129, see #17541 - ignore historic=fort for now to avoid the warning "Value 'fort' for key 'historic' is unknown, maybe 'farm' is meant?"

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.