Modify

Opened 12 months ago

Closed 5 weeks ago

Last modified 4 weeks ago

#17541 closed enhancement (fixed)

Add historic=fort

Reported by: gaben Owned by: team
Priority: normal Milestone: 20.02
Component: Internal preset Version: latest
Keywords: historic fort Cc: gaben

Description

"Distinct from historic=castle + castle_type=fortress as it is generally more modern."

See the wiki: https://wiki.openstreetmap.org/wiki/Tag:historic%3Dfort

Since 2018 February it's rendered on OSM carto https://github.com/gravitystorm/openstreetmap-carto/issues/2871

Attachments (0)

Change History (8)

comment:1 Changed 12 months ago by Don-vip

Keywords: historic fort added

comment:2 Changed 6 months ago by Don-vip

Ticket #18129 has been marked as a duplicate of this ticket.

comment:3 Changed 6 months ago by gaben

Cc: gaben added

I'm the reporter.

comment:4 Changed 6 months ago by Don-vip

Reporter: changed from anonymous to gaben

comment:5 Changed 6 months ago by Klumbumbus

In 15384/josm:

see #18129, see #17541 - ignore historic=fort for now to avoid the warning "Value 'fort' for key 'historic' is unknown, maybe 'farm' is meant?"

comment:6 Changed 5 weeks ago by Klumbumbus

Resolution: fixed
Status: newclosed

In 15931/josm:

comment:7 Changed 5 weeks ago by Klumbumbus

Milestone: 20.03

comment:8 Changed 4 weeks ago by Klumbumbus

Milestone: 20.0320.02

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.