Modify

Opened 7 months ago

Closed 7 months ago

#17436 closed enhancement (duplicate)

Possibility to customize autofilters

Reported by: yopaseopor Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: autofilter Cc:

Description

These days I have created a basic style for indoor mapping. And making the test with well-mapped data in a Building of UPNA in Spain I watch the "level filter".It appears on the top left, you click and you will see only one level.You click again and you can see all the data. What a wonderful tool!! But only I see that for level. So... Could it be possible to make some option to make our own button filters? (example: layer filter, or other key=value filter) as a advanced search but with a button.
Also it would be interesting to make some kind of external packet filter to configure with one clic about one topic, like indoor mapping: (level, walls, areas, rooms...)

Attachments (0)

Change History (3)

comment:1 Changed 7 months ago by Klumbumbus

At wiki:Help/Preferences/Display#OSMData you can choose the key which is used for the autofilter. Currently 4 are supported.

comment:2 Changed 7 months ago by Don-vip

Keywords: autofilter added
Summary: Possibility to create filters and filters packs as "level filters"Possibility to customize autofilters

comment:3 Changed 7 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #14965.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.