Modify

Opened 2 weeks ago

Closed 2 weeks ago

#16790 closed defect (duplicate)

Destination folder

Reported by: Szem Owned by: team
Priority: normal Milestone:
Component: Installer Windows Version:
Keywords: destination folder Cc:

Description

The windows installer of JOSM forget the destination folder (when it was installed in a different folder) and it must be typed the folder name every reinstall process.

Attachments (0)

Change History (1)

comment:1 Changed 2 weeks ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #4920.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.