Modify

Opened 3 months ago

Closed 3 months ago

#16789 closed defect (fixed)

Displaying blurry images when moving the map

Reported by: naoliv Owned by: team
Priority: normal Milestone: 18.09
Component: Core imagery Version:
Keywords: regression Cc: wiktorn

Description

It seems that when JOSM needs to download some new tiles, it displays all the tiles with a lower resolution version, instead keeping the already downloaded ones displayed.

Take a look at the video and you should better understand the problem, please.

JOSM:

Relative:URL: ^/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-09-28 01:09:23 +0200 (Fri, 28 Sep 2018)
Revision:14277
Build-Date:2018-09-28 01:34:04
URL:https://josm.openstreetmap.de/svn/trunk

Identification: JOSM/1.5 (14277 pt_BR) Linux Debian GNU/Linux unstable (sid)
Memory Usage: 395 MB / 3072 MB (140 MB allocated, but free)
Java version: 10.0.2+13-Debian-1, Oracle Corporation, OpenJDK 64-Bit Server VM
Screen: :0.0 1920x1080
Maximum Screen Size: 1920x1080
Java package: openjdk-10-jre:amd64-10.0.2+13-1
Java ATK Wrapper package: libatk-wrapper-java:all-0.33.3-21
VM arguments: [-Dawt.useSystemAAFontSettings=gasp]
Dataset consistency test: No problems found

Attachments (1)

video.ogv (11.4 MB) - added by naoliv 3 months ago.

Change History (3)

Changed 3 months ago by naoliv

Attachment: video.ogv added

comment:1 Changed 3 months ago by Don-vip

Keywords: regression added
Milestone: 18.09

comment:2 Changed 3 months ago by wiktorn

Resolution: fixed
Status: newclosed

In 14287/josm:

Rollback [14260].

Because of regressions rollback of [14260].

See: #14562, #16747
Closes: #16789

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.