Modify

Opened 21 months ago

Closed 2 months ago

#16479 closed enhancement (duplicate)

continuity line in Relation Editor for sub relations

Reported by: Polyglot Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

The continuity line in the Relation Editor, should be drawn to indicate continuity next to a member route relation,

IF the first node of the first way in the member relation is the same as the last node of the way just before
AND
IF the last node of the last way in the member relation is the same as the first node of the way just after.

There can be 2 more variations if only one of both conditions are fulfilled.

Attachments (0)

Change History (1)

comment:1 Changed 2 months ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18503.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.