Modify

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#15902 closed task (wontfix)

Political statements in JOSM startup page

Reported by: margin-auto Owned by: stoecker
Priority: normal Milestone:
Component: Wiki content Version:
Keywords: Cc:

Description

Please remove the political statement ("Many thanks to Elon Musk for really believing in space travel") from the JOSM startup page. No one should use this medium to promote his or her own political positions without any discussion with the OSM community. I strongly oppose any impression of OSM supporting SpaceX pr Musk in person.

Attachments (0)

Change History (12)

comment:1 Changed 8 months ago by Klumbumbus

Owner: changed from team to stoecker

I too don't see the connection/relevance to OSM or JOSM.

comment:2 Changed 8 months ago by Don-vip

Me neither. +1 for removing this statement.

comment:3 Changed 8 months ago by Don-vip

Component: CoreWiki content

comment:4 Changed 8 months ago by stoecker

Resolution: wontfix
Status: newclosed

1) This is JOSM and not the OSM community. We don't have to ask them what to do. JOSM is independent completely. Any statement on the JOSM pages is for JOSM and not for anybody else. If that is not clear it's a good time to learn it. JOSM is developed in my name and that means as a last resort I'm responsible for JOSM. I don't interfere much as all the contributors have a fairly good sense, but seldom I do.

2) A congratulation for outstanding technical and scientific achievement is nothing political. If that is not clear it's also a good time to learn it now.

3) It may be loosely or not related to OSM except that the majority of input data we use ATM is coming from the results of space exploration. Please don't forget that only because it is so common nowadays to have that data.

4) Very seldom I choose a topic which I think important for display at the start page. These are always temporary as is this. If you don't like it, don't read it. It will go away anyway.

@Don-vip, Klumbumbus, other main JOSM contributors:
I value the opinion of the contributors to JOSM highly, so if there are reason why in any case you can't support thanks to a great technical achievement, please tell me by mail why you think a temporary thanks is so much out of scope, that it immediately needs to be removed instead of keeping it some days.

comment:5 Changed 8 months ago by Don-vip

I work in aerospace industry so I'm well aware of the greatness of this achievement. My concerns are:

  • this has not much to do with (J)OSM. Of course we wouldn't have GPS or SRTM without space conquest. But the best public imagery we use on a daily basis is not taken from space, but from airplanes. Drones will probably be more useful to OSM in the future than SpaceX Mars conquest.
  • the greatness is about the re-usability of the rockets which will lower launch costs a lot. On the technical side, I'm impressed by the simultaneous boosters comeback. The "car in space" is an awesome and fun communication event, but not a scientific achievement on its own. The real "space travel" fun will occur with BFR :)
  • people do not expect this kind of statements on the JOSM news page. I myself retweeted SpaceX livestream on my personal Twitter account, but it didn't cross my mind to do it in JOSM name.
  • there have been other awesome scientific space events in the past years that amazed me (Philae landing on a comet, Curosity landing on Mars, "live" observation of neutron stars merging). We didn't communicate about it and it's OK: we are not a tech/scientific news website.

I have no strong feelings about this issue so we can keep it a few days. But I would like to see a statement soon about the SOTM deadline reminder. I hope to see many of you there :)

comment:6 in reply to:  5 Changed 8 months ago by stoecker

  • people do not expect this kind of statements on the JOSM news page. I myself retweeted SpaceX livestream on my personal Twitter account, but it didn't cross my mind to do it in JOSM name.

It should have. The idea is not to discuss topics, but give people note about something awesome happening.

Wonderful.

Curosity landing on Mars,

Yeah.

"live" observation of neutron stars merging).

And yeah, I never thought that would happen and now the "will not be possible" are falling faster than one can think. The scientific advancements in the last few years have been awesome. And probably we should have had a short notice about these and other events.

We didn't communicate about it and it's OK: we are not a tech/scientific news website.

If you don't mention these things outside closed circles many people wont notice. JOSM StartupPage actually is called MOTD (Message Of The Day) and other software usually uses this concept to present something which not necessarily has to do with the software itself. It simple should be a "have a look, maybe you like it".

I have no strong feelings about this issue so we can keep it a few days. But I would like to see a statement soon about the SOTM deadline reminder. I hope to see many of you there :)

Feel free to add a note at the beginning of July, so people are remembering to go to SOTM.

comment:7 Changed 8 months ago by Hb---

Ticket #15914 has been marked as a duplicate of this ticket.

comment:8 Changed 8 months ago by nebulon42

I too find this message inappropriate.

comment:9 Changed 8 months ago by Zverikk

I like the message, but I'd prefer it to stay just for a day or two. I am okay with JOSM devs promoting important events.

comment:10 Changed 8 months ago by stoecker

You are aware of the fact that you talk about a message, which was always meant to be temporary and was already removed 10 days ago?

1 or 2 days is a bit low. Even a very active mapper probably never sees it in this case. I usually plan 1 week.

comment:11 Changed 8 months ago by Hb---

Non-formal messages are signs of freedom. And us being able to discuss them broadens this freedom and honors the volunteers carryíng JOSM. Personally I'm awaiting the anniversary of a Peace Nobel Prize winning on StartUp, but this may never happen. Which is sign of freedom too.

Even without additional messages the current StartPage

  1. Is overcrowded with 5 bullet points.
  2. Has a wording Download from OSM that does not fit to any menu item.
  3. Should have the same text in Getting Started and Getting Help as this / page has.
  4. Is directing all links to an external browser. Musk being somewhere external is fine, but the internal links should open in the internal Help Browser, similar as in #15987.

comment:12 in reply to:  11 Changed 8 months ago by Klumbumbus

Replying to Hb---:

  1. Is overcrowded with 5 bullet points.

We try to inform people about the news of the last stable releases. Not everyone uses JOSM every day or every week. At the same time we always try to keep it on one screen with default resolution (1920*1080 or 1680*1050). Users with a lower resolution have a slight disadvantage here.

  1. Has a wording Download from OSM that does not fit to any menu item.

Right thats outdated since a few months. We need to fix this.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.