Modify

Opened 4 years ago

Closed 4 years ago

#15350 closed enhancement (duplicate)

Suggestion/Question: Create circle with more than 100 nodes.

Reported by: ika-chan! on OpenStreetMap Owned by: ika-chan! on OpenStreetMap
Priority: minor Milestone:
Component: Core Version: tested
Keywords: createcircle Cc:

Description

Hi, I use JOSM to do some local map experiments, and it seems I cannot create a circle (Shift+O) with more than 100 nodes (the instructions do not mention the cap). I wonder if it is possible for the limit to be lifted, or how do I lift the limit myself?

For example, I wanted to create a 10km diameter circle with 360 or 720 nodes for better accuracy (createcircle.nodecount > 100).

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by Don-vip

Owner: changed from team to ika-chan! on OpenStreetMap
Status: newneedinfo

Please try with latest see #10777

comment:2 Changed 4 years ago by Klumbumbus

I updated the docu: Help/Action/CreateCircle

comment:3 Changed 4 years ago by naoliv

@ika-chan, With the new version you should get around 426 nodes in a circle with 10km of diameter

comment:4 Changed 4 years ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #10777.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ika-chan! on OpenStreetMap.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.