Modify

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#15037 closed enhancement (fixed)

convert note and lines tags to route_ref in CreatePlatformNodeAction

Reported by: Polyglot Owned by: giackserva
Priority: normal Milestone:
Component: Plugin pt_assistant Version:
Keywords: gsoc_pt_assistant Cc:

Description (last modified by giackserva)

In CreatePlatformNodeAction, if there is a note and/or lines tag containing a semicolon or comma separated list of numbers, convert it to a semicolon separated string of line identifiers, sort them and assign it to route_ref.

Attachments (0)

Change History (3)

comment:1 Changed 2 years ago by giackserva

Ticket #15083 has been marked as a duplicate of this ticket.

comment:2 Changed 2 years ago by giackserva

Description: modified (diff)
Keywords: gsoc_pt_assistant added
Owner: changed from darya to giackserva
Summary: convert note and lines tags to route_refconvert note and lines tags to route_ref in CreatePlatformNodeAction

comment:3 Changed 2 years ago by giackserva

Resolution: fixed
Status: newclosed
Last edited 2 years ago by giackserva (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain giackserva.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.