Modify

Opened 4 years ago

Closed 15 months ago

#14399 closed enhancement (duplicate)

More readable preferences dialog for macOS

Reported by: Stereo Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: macosx Cc:

Description (last modified by Don-vip)

The current toolbar buttons in the preferences window on macOS are tiny.

Screenshot

Attachments (4)

Screen Shot 2017-02-22 at 12.14.32.png (308.7 KB) - added by Stereo 4 years ago.
Screenshot
Screen Shot 2017-02-23 at 10.57.16.png (301.6 KB) - added by Stereo 4 years ago.
Screenshot 2019-09-15 at 13.30.23.png (61.6 KB) - added by richlv 15 months ago.
Screenshot 2019-09-15 at 13.35.57.png (37.6 KB) - added by richlv 15 months ago.

Download all attachments as: .zip

Change History (12)

Changed 4 years ago by Stereo

Screenshot

comment:1 Changed 4 years ago by Don-vip

Description: modified (diff)

comment:2 Changed 4 years ago by Don-vip

Type: defectenhancement

comment:3 Changed 4 years ago by Klumbumbus

a bit of a duplicate of #8764 and #9995

Changed 4 years ago by Stereo

comment:4 Changed 4 years ago by Stereo

Yes and no? In the ugly Metal look and feel, the images are bigger.


comment:5 Changed 2 years ago by Don-vip

Ticket #16532 has been marked as a duplicate of this ticket.

Changed 15 months ago by richlv

Changed 15 months ago by richlv

comment:6 Changed 15 months ago by richlv

I find Metal looknfeel quite fine, but the "Nimbus" and "CDE/Motif" ones also have the icons look normal:



comment:7 Changed 15 months ago by richlv

There's also #15570 - although it is more recent, there's more technical detail.
Perhaps worth closing this one as a duplicate.

comment:8 Changed 15 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15570.
Yep, thanks

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.