Modify

Opened 6 years ago

Closed 6 years ago

#13983 closed enhancement (duplicate)

a fourth point to transform the picture

Reported by: openstreetmap.org-user-d1g Owned by: Larry0ua
Priority: normal Milestone:
Component: Plugin piclayer Version:
Keywords: Cc:

Description

from talk page at wiki:
I really miss the possibility to use a fourth point to transform the picture. As it is now I can't project a aerial photo taken on an angle onto the map. I think this is called perspective distortion. --Gorm (talk) 12:54, 12 May 2015 (UTC)

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by openstreetmap.org-user-d1g

Type: defectenhancement

comment:2 Changed 6 years ago by naoliv

It isn't possible it seems #10334

comment:3 Changed 6 years ago by openstreetmap.org-user-d1g

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10334.
Thanks

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Larry0ua.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.