Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13399 closed enhancement (duplicate)

add option for 45 degree orthogonalize

Reported by: supaluminal@… Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: orthogonalize snapping area Cc:

Description

A large number of buildings include 45 degree angles. It would speed up the building outline process if there was a duplicate of the orthogonalize function for areas that could snap to 45 degree angles.

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by openstreetmap.org-user-d1g

Please upvote #7651 for visibility.

More advanced version of this tool was discussed in #12821 just recently

comment:2 Changed 3 years ago by openstreetmap.org-user-d1g

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7651.

comment:3 Changed 3 years ago by openstreetmap.org-user-d1g

As alternative you could

Read more about precise tools here: Help#Geometrytools

Last edited 3 years ago by openstreetmap.org-user-d1g (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.