Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12634 closed enhancement (fixed)

[Patch] Make filled area of validation layer transparent

Reported by: michael2402 Owned by: team
Priority: normal Milestone: 16.04
Component: Core validator Version:
Keywords: Cc:

Description

Outlines stay the color as they are to make them clearly visible but the center gets an alpha of 40%. That way, you can see the way that caused the error while it is selected.

Fixes #10968 #8458 #9320

Does not fix #10542

Attachments (1)

patch-validation-layer-color.patch (3.1 KB) - added by michael2402 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by michael2402

comment:1 Changed 4 years ago by Don-vip

Milestone: 16.03

comment:2 Changed 4 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 10009/josm:

fix #12634 - Make filled area of validation layer transparent (patch by michael2402)

comment:3 Changed 4 years ago by Don-vip

Ticket #8458 has been marked as a duplicate of this ticket.

comment:4 Changed 4 years ago by Don-vip

Ticket #10968 has been marked as a duplicate of this ticket.

comment:5 Changed 4 years ago by Don-vip

thanks!

comment:6 Changed 4 years ago by Don-vip

Milestone: 16.0316.04

Milestone renamed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.