Modify

Opened 6 years ago

Closed 6 years ago

#12552 closed defect (duplicate)

Warning if using route=foot

Reported by: wernerschka Owned by: team
Priority: normal Milestone:
Component: Core validator Version:
Keywords: Validator, route, foot, hiking Cc:

Description

What steps will reproduce the problem?

  1. search for a relation: type=route; route=foot
  2. change/add a tag and try to upload the changed route
  3. JOSM creates a warning: "relation type unknown" (in German: "Relationstyp unbekannt")

What is the expected result?

Regarding to http://wiki.openstreetmap.org/wiki/Hiking#Tagging_walking_and_hiking_Route_Networks
route=foot is at least not depreciated and sometimes used for "easy, short" hiking routes (Walking). So as these type as an alternative to route=hiking long is not depreciated, JOSM should not create a warning.

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-01-06 17:30:31 +0100 (Wed, 06 Jan 2016)
Build-Date:2016-01-06 16:32:31
Revision:9329
Relative:URL: ^/trunk

Identification: JOSM/1.5 (9329 de) Windows 7 32-Bit
Memory Usage: 264 MB / 989 MB (65 MB allocated, but free)
Java version: 1.8.0_73, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugins:
- HouseNumberTaggingTool (31772)
- buildings_tools (31895)
- undelete (31895)

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10991.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.