Modify

Opened 2 years ago

Closed 2 years ago

#12553 closed enhancement (duplicate)

Allow to copy text from notes

Reported by: naoliv Owned by: team
Priority: normal Milestone:
Component: Core notes Version:
Keywords: Cc:

Description

Sometimes I want to copy some part of the text from notes, in order to solve them.
For example, somebody says "This street is named 'Something'".

After verifying and confirming that it indeed is called "Something", I would like to copy it and paste in name, but it's not possible to copy anything from notes.

Could we have a way to copy text from notes, please?

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12268.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.