Modify

Opened 5 years ago

Closed 5 years ago

#12527 closed enhancement (duplicate)

Add alternate {proj} parameter for WMS template definition with numeric id only

Reported by: slodki Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: WMS projection parameter template Cc: wiktorn

Description

Add support for alternate form of {proj} pattern for pseudo-WMS services expanding to only numerical part of projection parameter.

{proj} -> "EPSG:4326"
{numproj} -> "4326"

Should be useful for ArcGIS Mapservice with export API (http://resources.arcgis.com/en/help/arcgis-rest-api/index.html#/Export_Map/02r3000000v7000000/) - to define reusable template for different JOSM projections (and not hard-code them in URL).

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by bastiK

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11687.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.