Modify

Opened 5 years ago

Closed 5 years ago

#12475 closed enhancement (duplicate)

Smarter number of nodes in circles

Reported by: naoliv Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Could we have a smarter number of nodes in circles (Shift+O), please?

The default number of 16 nodes is good for small areas but it gets too rough when the circle/area is bigger.

Maybe the number of nodes could be calculated based on the final area and/or the initial way length.

JOSM:

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-01-31 16:21:47 +0100 (Sun, 31 Jan 2016)
Build-Date:2016-02-01 02:33:20
Revision:9702
Relative:URL: ^/trunk

Identification: JOSM/1.5 (9702 pt_BR) Linux Debian GNU/Linux testing (stretch)
Memory Usage: 1372 MB / 9102 MB (627 MB allocated, but free)
Java version: 1.8.0_72-internal-b05, Oracle Corporation, OpenJDK 64-Bit Server VM
VM arguments: [-Dawt.useSystemAAFontSettings=on]
Dataset consistency test: No problems found

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10777.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.