Modify

Opened 5 years ago

Closed 5 years ago

#12401 closed defect (duplicate)

Too tall screen size when adding tags

Reported by: naoliv Owned by: team
Priority: major Milestone:
Component: Core Version:
Keywords: regression Cc:

Description

I pressed Alt+A to add a tag to a way and saw this:

http://i.imgur.com/l1RBUm5.png

Resizing the screen makes it worse:

http://i.imgur.com/LLV4l8j.png

Did [9473] change something related with this?

JOSM:

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-01-19 00:43:46 +0100 (Tue, 19 Jan 2016)
Build-Date:2016-01-19 02:33:17
Revision:9535
Relative:URL: ^/trunk

Identification: JOSM/1.5 (9535 pt_BR) Linux Debian GNU/Linux testing (stretch)
Memory Usage: 841 MB / 9102 MB (673 MB allocated, but free)
Java version: 1.8.0_72-internal-b05, Oracle Corporation, OpenJDK 64-Bit Server VM
VM arguments: [-Dawt.useSystemAAFontSettings=on]
Dataset consistency test: No problems found

Plugins:
- Create_grid_of_ways (31772)
- OpeningHoursEditor (31772)
- PicLayer (31895)
- RoadSigns (31895)
- SimplifyArea (31895)
- apache-commons (31895)
- buildings_tools (31895)
- conflation (0.1.9)
- contourmerge (1014)
- download_along (31772)
- editgpx (31772)
- ejml (31895)
- geotools (31895)
- imagery_offset_db (31895)
- importvec (31772)
- jts (31772)
- log4j (31895)
- measurement (31895)
- merge-overlap (31967)
- opendata (31937)
- pbf (31772)
- pdfimport (31895)
- poly (31772)
- reverter (32005)
- scripting (30722)
- todo (29154)
- turnrestrictions (31895)
- undelete (31895)
- utilsplugin2 (31895)

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by Klumbumbus

Milestone: 16.02

comment:2 Changed 5 years ago by Klumbumbus

Same problem. It seems to overwrite number of recently added tags

comment:3 Changed 5 years ago by anonymous

Same problem to me also, after the version 9496

comment:4 Changed 5 years ago by naoliv

Priority: normalmajor

Sorry to increase the severity, but it's hard to edit like this.

comment:5 Changed 5 years ago by Klumbumbus

Keywords: regression added

comment:6 Changed 5 years ago by anonymous

Same problem, latest 9557.

comment:7 Changed 5 years ago by Klumbumbus

Milestone: 16.02
Resolution: duplicate
Status: newclosed

Closed as duplicate of #12419.
fixed in r9564

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.