Modify

Opened 9 years ago

Closed 8 years ago

#11941 closed defect (duplicate)

cannot exit Align Ways mode after using it

Reported by: razvaneduard@… Owned by: razvaneduard
Priority: normal Milestone:
Component: Plugin alignways Version: latest
Keywords: Align Ways Cc:

Description

Align Ways works ok to align 2 segments:

  • activate Align Ways mode
  • Ctrl+click to select the reference segment
  • click to select to be aligned segment
  • Shift + space to align them

the segments are aligned just fine, but then I cannot exit this Align Ways mode.
Alt+click not doing anything, Esc, whatever I tried I still remain in Align Ways mode.

Attachments (0)

Change History (1)

comment:1 by Don-vip, 8 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12132.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain razvaneduard.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.