Modify

Opened 6 years ago

Closed 6 years ago

#11470 closed defect (duplicate)

JOSM not show the tile info of a map

Reported by: delicadiesel@… Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

Recently,the popup appeared on a map when right-clicking the mouse. But, it didn't show any tile information after choosing the "Show Tile Info" of the popup. This function is very important for me to understand some tile maps. I'm hoping to fix the bug soon. Thank you very much.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by rickmastfan67

Update to the current 'latest'. Most of this has been fixed. :)

comment:2 Changed 6 years ago by wiktorn

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11456.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.