Modify

Opened 9 years ago

Closed 9 years ago

#10979 closed defect (duplicate)

False role verification warnings for bicycle routes

Reported by: mdk Owned by: team
Priority: normal Milestone:
Component: Core validator Version: latest
Keywords: Cc:

Description

According to the wiki, bicycle route members (route=bicycle and route=mtb) can have roles forward and backward (as all type=route relations):

Relation role: Cycle routes sometimes have different paths depending on the direction you are travelling. In this case, ways in the relation should have a role of forward or backward as described in Relation:route#Members.

But actual you get several warnings:

  • Role forward unknown in template.
  • Role backward unknown in template.
  • Role member type relation does not match accepted list of way in template Bicycle Route.
  • Role member type relation does not match accepted list of way in template Mountain Bike Route.

For examples, load relations 26827 (route=mtb) or relation 28202 (route=bicycle).

Attachments (0)

Change History (2)

comment:1 by mdk, 9 years ago

Summary: False role verification warnings for bicicle routesFalse role verification warnings for bicycle routes

comment:2 by Klumbumbus, 9 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10988.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.