Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10919 closed enhancement (duplicate)

Mapillary support in existing PhotMapping plugins?

Reported by: Aun Johnsen <lists@…> Owned by: team
Priority: normal Milestone:
Component: Plugin mapillary Version:
Keywords: Cc:

Description

Maybe (for lack of better channel of communication) somebody can communicate with developers of the existing PhotoMapping plugins (ImageWayPoint/ArPifoJ etc) to look at allowing to open fotos from a bbox or sequence in Mapillary?

Mapillary have documented their API here: http://www.mapillary.com/developer.html

Seems like should be straight forward to download bbox, distance to point and sequence. Not so sure about sequences within bbox though.

At the moment I am able to access my mapillary photos from within JOSM with ImageWayPoint plugin until they have been uploaded to the server, from there I either have to manually download them or use a web browser to browse the images.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10648.

comment:2 Changed 7 years ago by Don-vip

Component: PluginPlugin mapillary

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.